Symptom:
The following error message occurs when when transferring invoice data from Web TimeSheet to QuickBooks using QuickBooks Integration Manager.

"List element is already in use."

Cause:
This error occurs when the following conflicts are found during the data transfer,

Task[Marketing] did not transfer successfully as Item [Marketing] in QuickBooks.
Possible Reason: The name "Marketing" of the list element is already in use.
[Reason from QuickBooks: The name "Marketing" of the list element is already in use.]

Resolution:
This is usually caused by an inactive item in QuickBooks. Edit the item and uncheck the "Inactive" check box.