Applies To: Web Timesheet Integration Manager for QuickBooks Version  5.5.11.1

Scenario:
Web Timesheet Integration Manager for QuickBooks installation is successful however unable to login to it. It says the password is invalid. Web Timesheet administrator is a SAML user.

Cause:
Web Timesheet Integration Manager for QuickBooks doesn't support SAML users in the Web Timesheet. It supports if the user has Windows Authentication or Web Timesheet Internal Authentication.

Workaround:
Create a new user or editing the existing user and changing the authentication type to one of the following:

  • Web TimeSheet Internal – Choose this option if the user is using a login name and password specific to Web TimeSheet.
  • Under user's permission – Integration – Integration Manager for QuickBooks – should be checked and saved.
  • Now user will be able to login to Web Timesheet Integration Manager for QuickBooks.

Note: It is possible to transfer SAML users from Web Timesheet to QuickBooks using Web Timesheet Integration Manager for QuickBooks however to login to Integration Manager user with admin rights and Web TimeSheet Internal Authentication is required.