Symptoms:
When the user enters the URL to log into Web TimeSheet they get a blank page as shown below:
 
 
Cause:
It is due to the fact that in Internet Explorer 9, hardware rendering is enabled.
 
Resolution:
  • Click the Tools menu.
  • Select Internet Options.
  • Go to the Advanced tab, and put a check mark next to Use software rendering instead of GPU rendering.
  • Close and restart Internet Explorer and then log into Web TimeSheet and the blank page would not come up again.