CUSTOMER ZONE
One user From Web TimeSheet does not receive email notifications
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Scenario:
One specific user is not getting the email notifications, however all other users are getting notifications.
Cause:
Exchange Server Intelligent Message Filter provides server-side message filtering,
Resolution:
- Check the Exchange Server if the user has set up email filters to block the emails from the WTS application.
- Disable Exchange Server Intelligent Message Filter in Exchange Server. Emails will start triggering.
- For more information follow the steps listed in the article given in the link (https://campus.barracuda.com/product/emailsecuritygateway/knowledgebase/501600000013TKsAAM/how-can-i-disable-my-spam-controls-on-my-microsoft-exchange-server/)