Scenario:
Project Status report shows multiple lines with same project code, even though the client name and project name is same.

Cause:
This happens when the with and without time entries option is selected.

Resolution:
This can be avoided by enabling the Task Time Entry Status Filter and then by selecting Task with Timesheet entries.

  • Steps to enable Task Time Entry Status Filter:
  • Login to Web Timesheet.
  • Click on Reports tab.
  • Select Project status report.
  • Click on Settings and then go to Filters tab.
  • Enable Task Time Entry Status Filter and then click on Save.
  • Now from the filter select Task with Timesheet entries and run the report.


Refer to attached screenshot showing the issue: