Issue:
User is displayed two or more times in the 'User' list up on selecting 'Include sub-department' at the Company level, while in the user's profile only primary department assignment is seen.
Cause:
This occurs because one or more department(s) that the user is assigned to is/are disabled. Disabled department will not show up with in the user profile.
Resolution:
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Log into Web TimeSheet with Administrative privileges.
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Click on Administrator tab, and click on Departments under the Users/Departments section? in the side menu.
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Click the Edit button beside the Disabled Department.
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Select the option Enable and click on Save.
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Now navigate to the user profile.
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Click on Users under Users/Departments.
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Edit the user.
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Under Access tab click on the Edit button beside Additional Departments.
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Uncheck the boxes beside additional departments which are not required and click on Save.
To disable a department:
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Click on Administrator tab
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Click on Departments under Users/Departments.
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Click the Edit button beside the chosen department or double click on the name of the department.
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Uncheck the option Enable and click on Save.