CUSTOMER ZONE
User list displays additional departments which are not assigned in the user profile
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Issue:
User is displayed two or more times in the 'User' list up on selecting 'Include sub-department' at the Company level, while in the user's profile only primary department assignment is seen.
Cause:
This occurs because one or more department(s) that the user is assigned to is/are disabled. Disabled department will not show up with in the user profile.
Resolution:
- Log into Web TimeSheet with Administrative privileges.
- Click on Administrator tab, and click on Departments under the Users/Departments section? in the side menu.
- Click the Edit button beside the Disabled Department.
- Select the option Enable and click on Save.
- Now navigate to the user profile.
- Click on Users under Users/Departments.
- Edit the user.
- Under Access tab click on the Edit button beside Additional Departments.
- Uncheck the boxes beside additional departments which are not required and click on Save.
To disable a department:
- Click on Administrator tab
- Click on Departments under Users/Departments.
- Click the Edit button beside the chosen department or double click on the name of the department.
- Uncheck the option Enable and click on Save.