Symptoms:
A validation error is received by a user while submitting a timesheet.

Cause:
If accidentally a Validation rule is assigned to the users profile it will prevent the user from submitting the TimeSheet for Approval.

Resolution:

  • Log into Web TimeSheet as the administrator.
  • Edit the user profile.
  • Select the Advanced tab.
  • At the bottom of this page, the last option is Validation Rule.
  • Delete the validation rules by clicking the red x next to it.
  • Click Save.
Note: Once the validation rule is removed from the user profile the user will be able to submit the timesheet for approval.