CUSTOMER ZONE

Holiday time off hours does not auto-populate on the timesheet

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Symptoms:
The holiday time off hours does not auto-populate on a specific user's timesheet.

Cause:
This usually happens when holiday time off policy has a maximum overdraw value set. You may have set up a time off policy for Holiday as below, where you have set the Maximum Overdraw value at Zero.

In the above scenario once the user uses up the holiday balance of 5 days, he will not be able to book any further Holiday time off as the Maximum overdraw is zero and it will not allow the user's balance to go in to negative. The application while auto-populating Holiday hours will actually make a time off booking on behalf of the user and since the user has reached the limit and the overdraw is set to zero, it will fail to create the time off booking and hence the holiday hours will not auto-populate.

Resolution:
Remove/Increase the Maximum overdraw limit.

 

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