This article is part of the Replicon Gen2 knowledge base. If you’re looking for information on Replicon Gen3, which is the latest version of Replicon, please visit:

Scenario:
When users login for the first time and try to generate a timesheet they get an error Timesheet cannot be generated.

Cause:
The users profile has probably been set up with an end date.

Resolution:

  • Login to Web TimeSheet as an Administrator.
  • Click on Users in the side menu.
  • Click on edit button beside the users profile.
  • In the users profile, under the Advanced tab, remove the date beside End Date.