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Why are my tasks not getting transferred from my previous timesheet period to the next?
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Symptoms:
Each of the row entries from the previous timesheet period do not get transferred to the next timesheet period, that is either generated manually or on a periodic basis.
Cause:
Either the previous timesheet could have been corrupt or the tasks were not added manually to the timesheet, at least for the first time.
Resolution:
Delete the previous timesheet and regenerate it or add the task manually to the timesheet.
To delete the previous timesheet, follow the steps listed below:
- Log into Web TimeSheet as the administrator.
- Select Administration from the top menu bar.
- Select Historical Timesheets from the left pane, under the Shortcuts category.
- Open the timesheet that is marked for deletion and print a hardcopy before deleting it.
- Delete the timesheet.
- Suggest the user to log into Web TimeSheet again, the timesheet generates automatically.
To add the tasks manually on the timesheet, follow the steps given below:
- Log into Web TimeSheet as the user.
- Select the Timesheet tab from the top menu bar.
- Click the Add/Remove Tasks button on the timesheet.
- Add the new task that was never added to the timesheet before.