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An unhandled exception occurs when the user clicks Supplier Bills in the Integration Manager
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Symptoms:
An unhandled exception occurs when the user clicks Supplier Bills in the Integration Manager
Cause:
This is due to an issue in QuickBooks involving 'Suspense'-type accounts.
Workaround:
- In QuickBooks, select Lists from the top menu.
- Select Chart of Accounts.
- Find the two account entries with 'Suspense' in the Type field.
- Right-click, and select Make Account Inactive, each ‘Suspense’-type account entry.