Scenario:
A user clicks on the Help feature available in the application and notices that the page won't appear.

Cause:
This issue is caused when the customer's machine has a cache of the old Interface. When you try to browse the new Smart Interface and click on the Help option the new window does pop up but no pages are loaded. This is because the system tries to load the Help File from the system TEMP folder but fails to do so as the Interface itself has changed.

Resolution:

  • Logout of Web TimeSheet and close all browsers.
  • Click Start button in Windows and open the Run.
  • Type %temp% and press enter.
  • In the new folder which opens up delete all files that you see.
  • You may fail to delete some files but ignore them.
  • Now log into Web TimeSheet and launch the Help again.