This article is part of the Replicon Gen2 knowledge base. If you’re looking for information on Replicon Gen3, which is the latest version of Replicon, please visit:

Symptoms:
When transferring time entries from Web TimeSheet to QuickBooks the following error message occurs, even though the user exists in QuickBooks.

"User does not exist"

Cause:
This can occur if QuickBooks does not have the latest updates installed.

Resolution:
Install the latest patch updates for QuickBooks.