Symptoms:
Web Resource throws below error message while integrating Web Resource with Web TimeSheet even thought correct URL is entered in Web Resource.

"Unable to connect to Web TimeSheet server. Please check Web TimeSheet URL"

Cause:
This would usually happen if Web Resource status is disabled under Integration set up in the Integration menu.

Resolution:
To allow Web TimeSheet to integrate with Web Resource, follow the steps given below:

  • Log into Web TimeSheet as the administrator.
  • Click on the Integration icon on the top menu.
  • Click on Integration Setup on the left hand menu.
  • Edit Web Resource under application name and change the status to Enabled.
  • Click Save.