CUSTOMER ZONE
Users receive duplicate email notifications
Find resources designed to help you get the most from Replicon
Scenario:
Users receive duplicate email notifications.
Cause:
There is a trial SaaS instance or test instance created using the production database, and the email notifications are enabled on the same.
Solution:
Contact Replicon Support to disable Email Notification feature for SaaS trial/test instance.
Note:
Email notification is not enabled by default on trial instances.