Issue:
When users try to access Replicon Touch through Android and/or IOS devices, they get an error 'You do not have permission to use Replicon’s mobile applications. Please contact your Web Timesheet administrator to have the permission enabled.'

Cause:
This usually happens with users who do not have permission to access Replicon Mobile app. Two permission options in the user's permission have not been enabled.

Resolution:
Enable the permissions Use Replicon Mobile app and Allow mobile Locked In/Out timesheet in the user permission to resolve this issue.
Follow the steps below to enable these permissions.

  • Login to Web TimeSheet as Administrator.
  • Click on Administration tab from the top.
  • Click on Permissions under User/Departments in the left menu and edit the permission that is assigned to the user.
  • Expand Integrations under System section
  • Enable the permission options  Use Replicon Mobile app  and Allow mobile Locked In/Out timesheet.
  • Click on Save.

Note:
Request the user to access the Replicon Touch after 20 to 25 minutes of making the change to the permission.