Unable to view Reason Code when trying to Add, Modify or Delete time on a CloudClock Timesheet!
Find resources designed to help you get the most from Replicon
Scenario:
When trying to Add, Modify or Delete time on CloudClock timesheet, the Reason Codes are missing.
Cause:
This usually happens when the options for Prompt for Reason Code (Add Punch, Edit Punch, and Delete Punch) are not enabled in the user’s permission.
Resolution:
Enable Prompt for Reason Code (Add Punch, Edit Punch, and Delete Punch) in System Preferences.
To enable the options, follow the steps given below:
After the options are enabled, the user should be able to select the Reason Codes. (refer the attached images below)
Note:
The option in System preferences is a global settings and enabling it affects all the users.