Unable to schedule a report because there are no names listed in the ‘Specific User List’ field.
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Scenario:
User has created a public report in Web TimeSheet, which is visible to some users, based on their permissions. But when the user tries to schedule the report he doesn't see any of the earlier said users in the Specific User List field.
Cause:
This is usually noticed when the recipient users do not have a Internal e-mail address set in their user profile.
Resolution:
Verify if the recipient users' profile has an Internal e-mail address setup in the user profile. If not, add the user’s e-mail address to the Internal e-mail address field in the user’s profile.