Cloud Clock is not transmitting all the entries to Web TimeSheet!
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Issue:
Cloud Clock recognizes the punch in and punch out by displaying the green check mark. However, those entries are missing in Web TimeSheet.
Cause:
User's QR card is in active status. However, the user does not have the Cloud Clock user permission to transfer the data from Cloud Clock to TimeSheet.
Resolution:
Enable Cloud Clock permission for the user.
Steps to enable the permission: