Issue:
Cloud Clock recognizes the punch in and punch out by displaying the green check mark. However, those entries are missing in Web TimeSheet.

Cause:
User's QR card is in active status. However, the user does not have the Cloud Clock user permission to transfer the data from Cloud Clock to TimeSheet.

Resolution:
Enable Cloud Clock permission for the user.

Steps to enable the permission:

  • Log into Web TimeSheet as an Administrator or as a user with Administrator permission.
  • Click on Administration in Top menu.
  • Click on Users under Users/Departments in the side menu
  • Select the user and click on the edit button beside the user's name to edit the user's profile.
  • Click on the Access tab.
  • Under Permissions section, Check the box beside Cloud Clock User
  • Click on Save.