Scenario:
User is not able to find QuickBooks option under the Modules section of Integration in Web TimeSheet. (Refer the picture given below)

Cause:
This may happen due to the fact that the user does not have the required option enabled in the permission to access the Integration Manager for QuickBooks.

Resolution:
Enable the option Integration Manager for QuickBooks under Integration section of the user's permission. (refer the picture given below)

 

Steps to enable the option.

  • Login as Web TimeSheet Administrator.
  • Go to Permissions.

    • Located under Users/Departments section in the side menu.
  • Click on Edit icon beside the permission to be edited.
  • In the options tree, expand the Integration section by clicking on the + beside it.
  • Enable the option Integration Manager for QuickBooks by putting a check mark beside it.
  • Save the changes by clicking on Save button at the bottom of the page.
  • The options for QuickBooks should now be available in the integration page. (Refer picture given below)