This article is part of the Replicon Gen2 knowledge base. If you’re looking for information on Replicon Gen3, which is the latest version of Replicon, please visit:

Scenario:
The user may get the following error message while trying to import a CSV file using the built-in import engine on the application.

Web TimeSheet encountered a problem while processing your request. Please attempt whatever you were doing again. If the problem persists contact your system administrator. Sorry for the inconvenience.

Cause:
The user may get the above error message if the CSV file has a invalid header.

Example: Login Name

Incorrect header: LoginName
Correct header: Login Name

Resolution:
Using the correct header should resolve the issue.