Description:
User gets an error User does not have permission to use mobile applications when trying to log in to Mobile App

Cause:

  • The users permission may not have Use Replicon Mobile app option enabled.
  • The issue could be due to Permissions being cached.

Resolution:

  • Enable Use Replicon Mobile app option in the users permission.(it is located under the Integration section of any permission).
  • Any changes to permissions will take 20 minutes to take effect.

Note:

  • Make sure the user does not log in to the Replicon Mobile app for 20 minutes after any change is made to the permission.(logging in before this period resets the timer).
  • Users do not require API system preferences or permissions to be enabled to use the mobile app.